Back to overview
Downtime

SAMonitor API is down

May 22 at 02:44am GMT-3
Affected services
SAMonitor API

Resolved
May 22 at 10:17am GMT-3

SAMonitor API recovered.

Created
May 22 at 02:44am GMT-3

SAMonitor API has crashed due to an issue introduced with a recent update. It'll take a while to fix.